NextFEM Designer - Validation on scaffold checks

NextFEM Designer

Modulo FireSafe

Versione 2.5 e superiori

Â© NextFEM 2015-2026

Indice

Capitolo 1 Introduzione. 3

Normativa di riferimento. 3

Capitolo 2 Descrizione dellâ€™analisi termica non lineare e validazione. 4

Analisi termica. 4

Origine e caratteristiche dei codici di calcolo. 4

Validazione. 4

Calcolo termico automatico delle sezioni 5

Verifiche dellâ€™elemento. 7

Ricoprimento sezioni â€“ progettazione antincendio. 7

Capitolo 3 Analisi a collasso. 9

Validazione dellâ€™analisi 10

Strutture in acciaio. 12

Strutture in c.a. 19

Capitolo 4 Elenco delle verifiche. 22

Elementi in acciaio. 22

Valutazione della classe della sezione. 23

Trazione/compressione (Assiale) 23

Taglio semplice (Taglio) 24

Flessione semplice (con interazione taglio/momento) (Flessione) 24

Pressoflessione biassiale (Pressoflessione_inst) e tensoflessione biassiale (Tensoflessione_biax) 24

Elementi in alluminio. 25

Valutazione della classe della sezione. 26

Trazione/compressione (Assiale) 27

Taglio semplice (Taglio) 27

Flessione semplice (con interazione taglio/momento) (Flessione) 27

Pressoflessione biassiale (Pressoflessione_inst) e tensoflessione biassiale (Tensoflessione_biax) 27

Elementi in calcestruzzo armato. 28

StabilitÃ in compressione. 29

Taglio per elementi non armati 29

Taglio per elementi armati 29

Tenso/presso/flessione. 29


Capitolo 1Introduzione

Capitolo 1
Introduzione

In questo manuale vengono mostrate e validate le analisi termiche e le verifiche antincendio condotte con NextFEM Designer.


Normativa di riferimento

Il programma implementa le seguenti norme di riferimento:

1. EN 1993-1-1: Eurocodice 3 - Progettazione di strutture in acciaio - Parte 1-1: Norme generali e regole per gli edifici

2. EN 1993-1-2: Eurocodice 3 - Progettazione di strutture in acciaio - Parte 1-2: Norme generali - Progettazione strutturale antincendio

3. EN 1992-1-1: Eurocodice 2 - Progettazione di strutture in calcestruzzo - Parte 1-1: Norme generali e norme per gli edifici

4. EN 1992-1-2: Eurocodice 2 - Progettazione di strutture in calcestruzzo - Parte 1-2: Norme generali - Progettazione strutturale degli incendi

5. Ministero delle Infrastrutture, D.M. 17-01-2018 (di seguito, NTC2018) e Allegato n. 617 del 02/02/2009

6. EN 1999-1-1: Eurocodice 9 - Progettazione di strutture in alluminio - Parte 1-1: Norme strutturali generali

7. EN 1999-1-2: Eurocodice 9 - Progettazione di strutture in alluminio - Parte 1-2: Norme generali - Progettazione strutturale antincendio


Capitolo 2 Descrizione dellâ€™analisi termica non lineare e validazione

Capitolo 2
Descrizione dellâ€™analisi termica non lineare e validazione

Nel paragrafo seguente verrÃ presentata una validazione per l'analisi termica condotta con NextFEM Designer.


Analisi termica

L'analisi viene effettuata utilizzando una metodologia di calcolo non lineare, cioÃ¨ permettendo al solutore di iterare all'aumentare della temperatura applicata al lato esposto (lato destro dellâ€™equazione) come condizione di Dirichlet dell'equazione di trasmissione del calore, espressa in forma matriciale di seguito:

con:

T vettore delle temperature nodali, [image] Â la sua derivata rispetto al tempo, Q vettore del carico termico;

C matrice di capacitÃ , che raccoglie i valori di calore specifico di ogni elemento della mesh;

K matrice di conducibilitÃ termica, che raccoglie i valori di conducibilitÃ di ogni elemento della mesh.

In accordo con la norma europea EN 1992-1-2 "Progettazione di strutture in calcestruzzo - Part 1-2: Regole generali - Progettazione strutturale antincendio" - Aprile 2005 (di seguito Eurocodice 2, EC2), il solutore fa variare le caratteristiche del materiale analizzato in funzione del tempo, secondo le leggi dettate dalla norma stessa. Le leggi di variazione nel tempo sono riportate normalizzate al valore unitario per la temperatura iniziale di 20Â°C.


Origine e caratteristiche dei codici di calcolo

Il solutore, OOFEM, viene utilizzato di default per eseguire il calcolo. Altri tipi di solutori, sebbene impostabili dalle opzioni del programma, non sono supportati ai fini della validazione presentata. OOFEM viene concesso con licenza LGPL, riportata in ?/Informazioni suâ€¦ e allegata al pacchetto software. Il solutore Ã¨ sviluppato dal prof. Borek Patzak, UniversitÃ di Praga, e dalla comunitÃ di oofem.org.


Validazione

Viene riportata una convalida dell'analisi termica condotta con NextFEM Designer. Il confronto Ã¨ fatto con la figura A.18 di EC2-1-2 su una colonna circolare di calcestruzzo a t=90 minuti.

La linea viola rappresenta la curva isoterma per T=500Â°C.


Calcolo termico automatico delle sezioni

Lâ€™analisi puÃ² essere condotta attraverso questi semplici passi:

1. ottenere le mappe termiche delle sezioni, compresa una rapida stima della forza della sezione analizzata con il comando Risultati / Verifica al fuocoâ€¦

Nella finestra che appare Ã¨ possibile selezionare:

- Curva incendio: la curva di incendio per lâ€™analisi, di default Ã¨ la ISO 834 adottata da NTC e Eurocodici;

- Combinazione di carico: [opzionale] selezionare la combinazione di carico eccezionale utilizzata per una prima verifica speditiva, eseguita subito a valle delle analisi termiche. Lâ€™opzione Ã¨ disponibile solo se il check â€œSolo analisiâ€ Ã¨ disattivato;

- Criterio di selezione della sezione: [opzionale] la sezione allâ€™interno dellâ€™elemento utilizzata per la verifica deve soddisfare il criterio selezionato (momento massimo My, momento massimo Mz, momento massimo in entrambe le direzioni Myz)

- Lati esposti per travi: specifica i lati considerati esposti allâ€™incendio durante lâ€™analisi per le travi;

- Lati esposti per pilastri: specifica i lati considerati esposti allâ€™incendio durante lâ€™analisi per gli elementi verticali;

- Tempo finale di analisi in minuti: specifica il tempo finale delle analisi termiche, che coincide con lâ€™istante di verifica.

Lâ€™opzione Mostra risultati visualizza lâ€™isoterma a 500Â°C per ogni sezione analizzata, in una finestra separata.

Se lâ€™opzione â€œSolo analisiâ€ Ã¨ disattivata, il comando restituisce una tabella contenente i rapporti domanda/capacitÃ delle sezioni analizzate nelle colonne Check-NMM (pressione e flessione) e Check-V (taglio).

Le immagini relative alla verifica resistente vengono salvate nella stessa cartella del modello (rappresentazione della sezione e dell'asse neutro, dominio resistente ridotto per effetto del calore).

Eseguendo il comando "Genera i modello per la verifica", il programma salverÃ nella cartella del modello corrente un nuovo file NXF per ogni sezione elaborata. Tale file deve contenere i risultati dell'analisi termica per poter essere elaborato dalla successiva verifica strutturale, e deve essere conservato insieme al modello di partenza.

Â AVVISO: le verifiche mostra in questa fase sono condotte su unâ€™unica sezione dellâ€™elemento, e pertanto sono solo indicative e non sostituiscono le verifiche estese sugli elementi (vedi paragrafo successivo).

Â AVVISO: Le sezioni sono meshate automaticamente sulla base del valore specificato in Strumenti / Opzioni / Dimensioni mesh. Il valore Ã¨ in mm.


Verifiche dellâ€™elemento

Per verificare gli elementi, utilizzare uno dei seguenti set di verifica, in funzione del materiale della struttura:

- VerificaFuocoCA per il c.a.

- VerificaFuocoAcciaio per lâ€™acciaio

- VerificaFuocoAlluminio per lâ€™alluminio

- VerificaFuocoPonteggiAcciaio per i ponteggi in acciaio.

In generale, vengono fornite verifiche per la stabilitÃ a taglio, a flessione e assiale. Vedere il capitolo 3 per un elenco completo delle verifiche.

Â AVVISO: L'elemento sarÃ verificato se il modello .NXF contenente l'analisi termica della sezione corrispondente include anche i risultati. Altrimenti, la verifica verrÃ interrotta.


Ricoprimento sezioni â€“ progettazione antincendio

NextFEM Designer permette la verifica delle strutture esistenti mediante il procedimento descritto in precedenza. Per verificare lâ€™efficacia della protezione al fuoco delle strutture nei confronti del requisito R (Resistenza), Ã¨ possibile svolgere lâ€™analisi imputando lo strato protettivo (vernice, cartongesso, ecc.) direttamente alla sezione dellâ€™elemento.

Per selezionare un materiale di ricoprimento non strutturale, selezionare dapprima Assegna / Materiali di progetto e scegliere la libreria â€œProtettivi incendioâ€.

Immagine che contiene tavolo Descrizione generata automaticamente

In seguito, dalla maschera Modifica / Sezioni, applicare il rivestimento con il comando tasto dx / Ricoprimento sezione, specificando lo spessore quando richiesto.

Le analisi termiche condotte per quella sezione comprenderanno lo strato protettivo aggiunto, come in figura successiva. Al contempo, lo strato di rivestimento non strutturale non ha effetti nelle analisi strutturali svolte nel modello principale.


Capitolo 3 Analisi a collasso

Capitolo 3
Analisi a collasso

Il Codice di Prevenzione Incendi (DM 03 agosto 2015 e s.m.i. â€“ in seguito CPI) obbliga il progettista ad adottare distanze opportune fra edifici in caso di incendio: pensiamo ad esempio agli edifici industriali in acciaio monopiano (c.d. â€œcapannoniâ€) che devono garantire per esigenze di prevenzione incendi una distanza di separazione da altri manufatti per evitare che le membrature, nel caso di incendio e che la struttura arrivi in condizioni ultime sotto lâ€™azione termica, collassando, danneggino gli edifici limitrofi.

Il CPI prevede quindi che, per le strutture in Livello di Prestazione I e II, venga eseguita lâ€™analisi a collasso della struttura come metodo alternativo, quando cioÃ¨ la distanza di separazione necessaria non Ã¨ possibile.

Facendo riferimento alla nota DCPREV 24/07/2020 â€“ Decreto 3 agosto 2015 e s.m.i. â€“ Capitolo S.2 â€“ Implementazione di soluzioni alternative di resistenza al fuoco. Chiarimenti e indirizzi e applicativi, questo capitolo illustra le nuove analisi termomeccaniche che sono possibili in NextFEM Designer per le strutture metalliche e in c.a., utilizzando il solutore OpenSees.

Le dilatazioni termiche sono tensioni auto-indotte nella struttura (provocate da un â€œeigen-strainâ€, ovvero auto-deformazione), e lâ€™elemento con formulazione in forza Ã¨ particolarmente adatto nella gestione della convergenza e dellâ€™affidabilitÃ dei risultati.

A proposito di convergenza, si noti anche come il tempo in minuti della curva dâ€™incendio standard perda di significato durante lâ€™analisi: lâ€™utente Ã¨ libero di adottare una time-history di temperature che segue lâ€™andamento della curva dâ€™incendio oppure una lineare. Nel primo caso la convergenza potrebbe essere piÃ¹ difficile nelle prime fasi dellâ€™analisi, a causa dellâ€™elevata pendenza della curva ISO. Di converso, utilizzando una rampa lineare per facilitare la convergenza a paritÃ di temperatura target, il tempo in minuti dallâ€™inizio dellâ€™incendio puÃ² sempre essere ricostruito dalla temperatura applicata allâ€™istante del collasso, pertanto lâ€™analisi conserva la sua efficacia a paritÃ di risultati finali. Questo via Ã¨ praticabile poichÃ© lâ€™analisi termica sezionale Ã¨ disaccoppiata e viene svolta in precedenza.


Validazione dellâ€™analisi

Diventa quindi fondamentale eseguire lâ€™analisi termomeccanica sui principi della circolare DCPREV prot. n. 9962 del 24-07-2020, che impone di svolgere lâ€™analisi fino al collasso dellâ€™intera struttura. A tal proposito, lâ€™elemento utilizzato, denominato ForceBeamColumn3DThermal, ha formulazione in forza, pertanto viene ricavata la matrice di flessibilitÃ integrando le forze agenti sulle singole fibre in sezione. Il solutore segnala lâ€™incipiente colasso con â€œForceBeamColumn3dThermal::update() -- could not invert flexibility for elementâ€, che significa che non Ã¨ piÃ¹ possibile invertire la flessibilitÃ per ricostruire la rigidezza dellâ€™elemento.

Lâ€™analisi termomeccanica Ã¨ stata validata a partire da un esempio numerico semplice, calcolando lâ€™espansione termica di una trave in acciaio portata ad una temperatura di 100Â°C. Lo schema statico prevede 2 elementi trave in serie, con incastri alle estremitÃ , in modo da avere un nodo centrale.

Immagine che contiene linea, Carattere, diagramma, schermata Descrizione generata automaticamente

Schema statico con numerazione dei nodi e degli elementi

Solo la trave 1 Ã¨ caricata con un carico termico pari a 100Â°C (temperatura ambiente di partenza pari a 20Â°C), mentre la trave 2 resta a freddo.

La soluzione analitica di questo problema Ã¨ presentata nel seguito.

Curva incendio standard ISO 834 (utilizzata solo come riferimento)

Immagine che contiene schermata Descrizione generata automaticamente

Â dati trave

Lunghezza complessiva:

Â spostamento nodo libero

Si rileva quindi una deformazione pari a 0.6mm. Avendo utilizzato una temperatura per cui Ã¨ ancora valido il coefficiente di dilatazione termica lineare iniziale, Ã¨ possibile confrontare la soluzione fra:

- Analisi termo-meccanica con OpenSees v3.7.0, elementi forceBeamColumn3dThemal:

Immagine che contiene schermata, testo, diagramma Descrizione generata automaticamente

- Analisi elastica con OOFEM, elementi beam3d:

Immagine che contiene schermata, linea, diagramma, Diagramma Descrizione generata automaticamente

Tutti i solutori tendono al valore giÃ evidenziato nella soluzione in forma chiusa, pertanto la validazione Ã¨ soddisfatta.


Strutture in acciaio

Si consideri un edificio in acciaio soggetto ad uno scenario dâ€™incendio regolato dalla curva ISO 834 (curva dâ€™incendio standard, giÃ utilizzata in NextFEM Designer per lâ€™analisi termica non lineare delle sezioni trasversali). Ãˆ possibile usare anche curve empiriche HRR, ma per semplicitÃ verrÃ adottata la curva standard, che in genere Ã¨ piÃ¹ conservativa in assenza di idrocarburi o esplodenti.

Immagine che contiene testo, Diagramma, schermata, linea Descrizione generata automaticamente

Lâ€™analisi termomeccanica riduce rigidezza e resistenza in fuzione della temperatura dellâ€™elemento asta/trave, concordemente a quanto dettatto dallâ€™EC3-1-2 prospetto 3-1, riportato nel seguito.

Immagine che contiene testo, numero, schermata, Carattere Descrizione generata automaticamente

In aggiunta, viene calcolata la deformabiitÃ di ogni fibra delle sezioni di acciaio secondo le indicazioni del par. 3.4.1.1, di cui si riporta un estratto.

Immagine che contiene testo, schermata, Carattere, numero Descrizione generata automaticamente

Infine, il legame non lineare utilizzato Ã¨ il seguente:

Immagine che contiene testo, diagramma, linea, Diagramma Descrizione generata automaticamente

Nel caso dei capannoni industriali in acciaio, abbiamo una semplificazione ulteriore per applicare la temperatura agli elementi. Calcolando infatti le mappe termiche di sezioni non protette, la temperatura della sezione Ã¨ pressochÃ© uniforme anche se non tutti i lati della sezione sono esposti.

Immagine che contiene testo, schermata, software, diagramma Descrizione generata automaticamente

Immagine che contiene testo, schermata, diagramma, linea Descrizione generata automaticamente

Mappe termiche delle sezioni a 30 minuti con curva ISO

I risultati avvalorano lâ€™ipotesi progettuale di associare la stessa temperatura durante lâ€™incendio a tutta la sezione, poichÃ© il gradiente Ã¨ quasi inesistente viste le differenze di temperatura limitate a qualche decimale di grado.

Considerando il capannone in figura, in cui ogni elemento Ã¨ stato caricato con la nuova funzione di carico â€œPunto dâ€™incendioâ€, si imposta un nodo come innesco dellâ€™incendio, attenuando la temperatura con la distanza. Un valore opportuno per lâ€™attenuazione, considerando i fenomeni di convezione e irraggiamento ma trascurando la â€œvistaâ€ delle superfici per questâ€™ultimo, Ã¨ compreso fra 20 e 50 Â°C/m.

Si sceglie quindi una temperatura target di 1200Â°C e il modello viene caricato come segue.

Immagine che contiene schermata, linea, diagramma, Rettangolo Descrizione generata automaticamente

Lâ€™analisi non lineare richiede quindi che:

- tutte le sezioni siano a fibre;

- venga eseguita unâ€™analisi preliminare per caricare i carichi verticali in combinazione eccezionale;

- sia presente il flag â€œthermalâ€ = 1 per almeno un elemento.
 Immagine che contiene testo, schermata, schermo, numero Descrizione generata automaticamente

Immagine che contiene diagramma, mappa, linea, Piano Descrizione generata automaticamente

Deformata iniziale

Immagine che contiene mappa, testo, diagramma, linea Descrizione generata automaticamente

Deformata prima del collasso

Come si nota, lâ€™espansione termica dellâ€™acciaio prevale sulla deformazione dovuta ai carichi verticali, portando la struttura ad â€œallargarsiâ€ prima di collassare. Nel caso di strutture a contatto, si deve verificare che questa espansione non comprometta la struttura adiacente.


Strutture in c.a.

NextFEM Designer permette la stessa analisi per le strutture in c.a., con la differenza fondamentale che il carico termico in sezione non Ã¨ piÃ¹ uniforme come per lâ€™acciaio ma viene applicato tramite una griglia di valori per permettere lâ€™interpolazione per ogni fibra. Si pensi ad esempio alla sezione rettangolare in c.a. esposta su 3 lati â€“ a 60 minuti, il nucleo interno della sezione rimane a temperatura ambiente, mentre i lati esposti arrivano a 945Â°C (temperatura curva ISO).

Immagine che contiene testo, schermata, Policromia, schermo Descrizione generata automaticamente Immagine che contiene schermata, diagramma, design Descrizione generata automaticamente

La conducibilitÃ del calcestruzzo Ã¨ quindi la discriminante per lâ€™applicazione della griglia di temperature, che fornisce la temperatura per ogni fibra comprese le armature. Pertanto lâ€™analisi a collasso rappresenterÃ anche la resistenza della struttura in ogni istante, fornendo deformate significative.

Le strutture in c.a. richiedono quindi di svolgere lâ€™analisi termica delle sezioni prima di lanciare lâ€™analisi a collasso. Le temperature applicate agli elementi saranno quelle finali rilevate dallâ€™analisi termica, trascurando le piccole variazioni dovute alla non linearitÃ dellâ€™analisi heat-transfer, nella quale conducibilitÃ , densitÃ e calore specifico cambiano nel tempo.

Immagine che contiene testo, schermata, numero, Carattere Descrizione generata automaticamente Â Â Â Â Â Immagine che contiene scaffale, Rettangolo, design Descrizione generata automaticamente

Immagine che contiene schermata, Policromia Descrizione generata automaticamente

Per il c.a., quando lâ€™analisi termica della sezione Ã¨ disponibile per ogni elemento, Ã¨ sufficiente imputare agli elementi temperature finali unitarie.


Capitolo 4 Elenco delle verifiche

Capitolo 4
Elenco delle verifiche


Elementi in acciaio

In questo capitolo sono esplicitate le verifiche svolte da NextFEM Designer per le travi/aste di materiale acciaio.

A: Area

Jz: inerzia rispetto allâ€™asse Z della sezione

Jy: inerzia rispetto allâ€™asse Y della sezione

Jt: inerzia torsionale

D: diametro esterno sezione

b: base della sezione per tutte le sezioni generiche

h: altezza della sezione per tutte le sezioni generiche

tw: spessore dellâ€™anima

tf1: spessore della flangia superiore

tf2: spessore della flangia inferiore

t: spessore delle sezioni per elementi piani

N: forza assiale

V: Taglio generico lungo un asse della sezione

Vy: Taglio lungo Y

Vz: Taglio lungo Z

Mt: Momento torcente

M: Momento generico attorno ad un asse della sezione

Myy: Momento attorno allâ€™asse Y

Mzz: Momento attorno allâ€™asse Z

Em: modulo di Young del materiale

Gm: modulo di taglio del materiale

NIm: coefficiente di Poisson del materiale

fk: resistenza caratteristica del materiale

WelZ: modulo resistente in direzione Z

WelY: modulo resistente in direzione Y

WplZ: modulo resistente plastico in direzione Z

WplY: modulo resistente plastico in direzione Y

iz: raggio dâ€™inerzia per lâ€™asse Z

iy: raggio dâ€™inerzia per lâ€™asse Y

imin: raggio dâ€™inerzia minimo

Sono di seguito elencate le verifiche condotte per ogni asta/trave in materiale acciaio. Tutte le formule riportate sono esplicitate nei confronti del rapporto di utilizzazione della verifica, espresso in generale come:

Con [image] Â azione sollecitante di progetto

Â resistenza di progetto, pari a

Â resistenza caratteristica del materiale

Â coefficiente parziale di sicurezza del materiale

Â ATTENZIONE: le verifiche riportate non supportano sezioni di classe 4.


Valutazione della classe della sezione

Conservativamente, la classe di ogni sezione Ã¨ valutata come la massima classe fra tutte le parti della sezione considerate puramente compresse.

Tipo sezione | Parte | Rapporto | Classe 1 | Classe 2 | Classe 3
Rettangolari |  | / |  |  | sempre
Doppio T, T, C | anima | 0.9(h-tf1)/tw | 33e | 38e | 42e
 | ali | 0.9(b/2-tw)/tf1 | 9e | 10e | 14e
Angolari | anima | hmax/te |  |  | 15e
 | ali | (b+h)/(2te) |  |  | 11.5e
Box | anima | (h-2te)/te | 9e | 10e | 14e
 | ali | (b-2te)/te | 9e | 10e | 14e
Tubi |  | D/te | 50e2 | 70e2 | 90e2
Barre |  | / |  | sempre |
Generiche |  | / |  |  | sempre

con

Il nome della colonna nel programma viene presentato fra parentesi (es. (StabilitÃ Euleriana)).


Trazione/compressione (Assiale)

In trazione:

In compressione (stabilitÃ euleriana):

con [image] Â ottenuto da paragrafo 4.2.4.1.3.1 delle NTC2008. Le curve di instabilitÃ sono scelte concordemente alla seguente tabella e sono determinate per sezioni laminate:

Tipo sezione | ay | az | aLT
Rettangolari | 0.49 | 0.49 | 0.76
Doppio T, I | da 0.21 a 0.76 | da 0.21 a 0.76 | da 0.34 a 0.49
Angolari, C, T | 0.49 | 0.49 | 0.76
Box | 0.49 | 0.49 | 0.76
Tubi | 0.49 | 0.49 | 0.76
Barre | 0.49 | 0.49 | 0.76
Generiche | - | - | -


Taglio semplice (Taglio)


Flessione semplice (con interazione taglio/momento) (Flessione)

Â se il taglio sollecitante non supera il 30% di quello resistente plastico

Â , con [image] se il taglio sollecitante supera il 50% di quello resistente, [image] Â altrimenti.


Pressoflessione biassiale (Pressoflessione_inst) e tensoflessione biassiale (Tensoflessione_biax)

Se lâ€™elemento Ã¨ compresso, le verifiche a instabilitÃ sono eseguite secondo la procedura semplificata A delle NTC2008.

Â con [image] Â

Se lâ€™elemento Ã¨ teso:


Elementi in alluminio

In questo capitolo sono esplicitate le verifiche svolte da NextFEM Designer per le travi/aste di materiale alluminio (lega di alluminio). Queste tipologie di verifiche fanno riferimento alla norma UNI EN 1999-1-1 (Eurocodice 9).

A: Area

Jz: inerzia rispetto allâ€™asse Z della sezione

Jy: inerzia rispetto allâ€™asse Y della sezione

Jt: inerzia torsionale

D: diametro esterno sezione

b: base della sezione per tutte le sezioni generiche

h: altezza della sezione per tutte le sezioni generiche

tw: spessore dellâ€™anima

tf1: spessore della flangia superiore

tf2: spessore della flangia inferiore

t: spessore delle sezioni per elementi piani

N: forza assiale

V: Taglio generico lungo un asse della sezione

Vy: Taglio lungo Y

Vz: Taglio lungo Z

Mt: Momento torcente

M: Momento generico attorno ad un asse della sezione

Myy: Momento attorno allâ€™asse Y

Mzz: Momento attorno allâ€™asse Z

Em: modulo di Young del materiale

Gm: modulo di taglio del materiale

NIm: coefficiente di Poisson del materiale

fk: resistenza caratteristica del materiale

WelZ: modulo resistente in direzione Z

WelY: modulo resistente in direzione Y

WplZ: modulo resistente plastico in direzione Z

WplY: modulo resistente plastico in direzione Y

iz: raggio dâ€™inerzia per lâ€™asse Z

iy: raggio dâ€™inerzia per lâ€™asse Y

imin: raggio dâ€™inerzia minimo

Sono di seguito elencate le verifiche condotte per ogni asta/trave in materiale alluminio. Tutte le formule riportate sono esplicitate nei confronti del rapporto di utilizzazione della verifica, espresso in generale come:

Con [image] Â azione sollecitante di progetto

Â resistenza di progetto, pari a

Â resistenza caratteristica del materiale

Â coefficiente parziale di sicurezza del materiale

Â ATTENZIONE: le verifiche riportate non supportano sezioni di classe 4.

Â ATTENZIONE: nella lista di materiali Alloy nel programma sono riportate le leghi di alluminio piÃ¹ utilizzate. Prestare attenzione alle sigle per la scelta del materiale al fine di selezionale la lega piÃ¹ adatta agli elementi utilizzati.

SH - Lamiera (EN 485)

ST - Nastro (EN 485)

PL - Piastra (EN 485)

ET - Tubo estruso (EN 755)

EP - Profilati estrusi (EN 755)

ER/B - Tondi e barre estrusi (EN 755)

DT - Tubo trafilato (EN 754)

FO - Fucinati (EN 586)


Valutazione della classe della sezione

Conservativamente, la classe di ogni sezione Ã¨ valutata come la massima classe fra tutte le parti della sezione considerate puramente compresse (te significa spessore della sezione).

Tipo sezione | Parte | Rapporto | Classe 1 | Classe 2 | Classe 3
Rettangolari |  | / |  |  | sempre
Doppio T, T, C | anima | 0.9(h-tf1)/tw | b1 | b2 | b3
 | ali | 0.9(b/2-tw)/tf1 | b1 | b2 | b3
Angolari | anima | hmax/te |  |  | b3
 | ali | (b+h)/(2te) |  |  | b3
Box | anima | (h-2te)/te | b1 | b2 | b3
 | ali | (b-2te)/te | b1 | b2 | b3
Tubi* |  | Â | b1 | b2 | b3
Barre |  | / |  | sempre |
Generiche |  | / |  |  | sempre

I valori b1, b2, b3 vengono calcolati considerando i rapporti b/e, riportati nella tabella sottostante, moltiplicati per il parametro e definito come segue:

Per le ali delle sezioni si fa riferimento ai coefficienti per le parti esterne, per le anime e pareti delle sezioni si fa invece riferimento ai coefficienti per le parti interne.

La normativa prevede coefficienti diversi per sezioni saldate e non saldate. La classificazione delle sezioni Ã¨ stimata assumendo di default le sezioni senza saldature. Ãˆ possibile forzare la variabile welded=1 prima di eseguire le verifiche per considerare tutte le sezioni come saldate. Per forzare la verifica per sezioni saldate SOLO alle estremitÃ delle travi, settare la variabile weldedEnds=1.

Â ATTENZIONE: per la verifica delle sezioni saldate, la procedura utilizza il valore fi f0HAZ dalla libreria Alloy del programma. Nel caso venisse utilizzato un materiale non di libreria, aggiungere la riga â€œf0HAZ=xxxâ€ nella casella di testo della maschera Verifiche, con f0HAZ in MPa.

 |  | Parte interna |  |  | Parte esterna
 | Classe di durabilitÃ | b1/e | b2/e | b3/e | b1/e | b2/e | b3/e
senza saldature | A | 11 | 16 | 22 | 3 | 4.5 | 6
 | B | 13 | 16.5 | 18 | 3.5 | 4.5 | 5
con saldature | A | 9 | 13 | 18 | 2.5 | 4 | 5
 | B | 10 | 13.5 | 15 | 3 | 3.5 | 4

Il nome della colonna nel programma viene presentato fra parentesi (es. (StabilitÃ Euleriana)). Nelle seguenti formule si fa riferimento a f0 (o f0HAZ) come fyk.


Trazione/compressione (Assiale)

In trazione:

In compressione (stabilitÃ euleriana):

con [image] Â ottenuto da paragrafo 4.2.4.1.3.1 delle NTC2008. Le curve di instabilitÃ sono scelte concordemente alla lega di alluminio selezionata, concordemente a quanto previsto dal prospetto 6.5 dellâ€™Eurocodice 9. Il parametro k di prospetto 6.5 dellâ€™Eurocodice 9 Ã¨ sempre assunto pari a 1.


Elementi in calcestruzzo armato

In questo capitolo sono descritte le verifiche svolte da NextFEM Designer per le membrature in calcestruzzo armato.

A: Area

Jz: inerzia rispetto allâ€™asse Z della sezione

Jy: inerzia rispetto allâ€™asse Y della sezione

Jt: inerzia torsionale

D: diametro esterno sezione

b: base della sezione per tutte le sezioni generiche

h: altezza della sezione per tutte le sezioni generiche

tw: spessore dellâ€™anima

tf1: spessore della flangia superiore

tf2: spessore della flangia inferiore

t: spessore delle sezioni per elementi piani

N: forza assiale

V: Taglio generico lungo un asse della sezione

Vy: Taglio lungo Y

Vz: Taglio lungo Z

Mt: Momento torcente

M: Momento generico attorno ad un asse della sezione

Myy: Momento attorno allâ€™asse Y

Mzz: Momento attorno allâ€™asse Z

Em: modulo di Young del materiale

Gm: modulo di taglio del materiale

NIm: coefficiente di Poisson del materiale

fk: resistenza caratteristica del materiale

WelZ: modulo resistente in direzione Z

WelY: modulo resistente in direzione Y

WplZ: modulo resistente plastico in direzione Z

WplY: modulo resistente plastico in direzione Y

iz: raggio dâ€™inerzia per lâ€™asse Z

iy: raggio dâ€™inerzia per lâ€™asse Y

imin: raggio dâ€™inerzia minimo

bwY: larghezza minima della sezione in direzione locale y

bwZ: larghezza minima della sezione in direzione locale z

ds: altezza utile della sezione

Astot: area totale di armatura in sezione

AsTens: area di armatura tesa

fyks: resistenza caratteristica armatura a taglio (staffe)

fydl: resistenza di progetto delle barre longitudinali

rebCmin: distanza minima fra bordo e centro armatura longitudinale

isWall: pari a 1 se la sezione Ã¨ di una parete, 0 altrimenti

AmbCondition: condizioni ambientali per verifiche in esercizio (1,2,3)

mNt: duttilitÃ a trazione della sezione per cerniere plastiche

mNc: duttilitÃ a compressione per cerniere plastiche

mVy: duttilitÃ a taglio in direzione locale y per cerniere plastiche

mVz: duttilitÃ a taglio in direzione locale z per cerniere plastiche

mMt: duttilitÃ torsionale per cerniere plastiche
mMy: duttilitÃ a flessione attorno allâ€™asse locale y per cerniere plastiche
mMz: duttilitÃ a flessione attorno allâ€™asse locale z per cerniere plastiche
NbH: resistenza massima a compressione elemento per cerniere plastiche

MtH: resistenza a torsione al limite elastico per cerniere plastiche.

Tutte le formule riportate sono esplicitate nei confronti del rapporto di utilizzazione, espresso in generale come:

Con [image] Â azione sollecitante di progetto

Â resistenza di progetto, pari a

Â resistenza caratteristica del materiale

Â coefficiente parziale di sicurezza del materiale


StabilitÃ in compressione

Â


Taglio per elementi non armati

Per ogni direzione locale y e z:

Â

con [image] Â


Taglio per elementi armati

Per ogni direzione locale y e z:

Â


Tenso/presso/flessione

La verifica a flessione, sia semplice che deviata, viene condotta sulla scorta della resistenza per ogni direzione, separatamente.